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Condições para o uso do programa

O fornecimento do programa está sujeito às seguintes condições:

1. O programa, inclusive quaisquer cópias feitas pelo cliente, poderá ser usado
exclusivamente em um único computador, ou seja, jamais simultaneamente em
vários computadores.

2. Quando a cópia servir de proteção contra perda de dados, o programa fornecido
poderá ser reproduzido apenas na forma legível por máquina e impressa.
As anotações de direito autoral contidas no software não poderão ser removidas
dos discos originais ou cópias.

3. Acréscimos e utilização além do âmbito proposto requerem consentimento expresso
por escrito da SAMSON AG.

4. O Comprador poderá transferir direitos de uso do software a terceiros, em que terá
de incluir referência direta aos termos de fornecimento da SAMSON AG. A
transferência a terceiros cancela todos os direitos de uso do software. Cópias não
integrantes da transação de venda terão de ser destruídas.
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Alterações no software do posicionador em relação à versão anterior

antigo novo

Para maiores detalhes com relação aos parâmetros listados,
favor ver também a lista de parâmetros no item 7.

Posicionador R 1.41 R 2.01

Parâmetro:
Operating direction Moving direction

A variável de referência (w) não está mais associada ao sinal de
pressão de saída (y), mas ao curso/ângulo de rotação (x).
>> crescente/crescente, a válvula abre com variável de referência
crescente.
<> crescente/decrescente, a válvula fecha com variável de referência
crescente.

Minimum transit time
filling/venting

Minimum transit time open/closed 

O tempo medido não se refere mais a ventilação e exaustão do
atuador, mas a abertura e fechamento da válvula.

Required transit time
filling/venting

Required transit time open/closed

O tempo de acionamento não se refere mais a ventilação e exaustão
do atuador, mas a abertura e fechamento da válvula.

Cycle time factor
K_IS

Suprimido

Initialization
A partir da versão R 2.02, uma mensagem de alerta é emitida
em caso de desvio acima de 10% no modo de inicialização
"faixa máxima". A tolerância do desvio fica a critério do usuário.

Tolerated overshoot
Se o excesso (overshoot) e a banda morta forem ultrapassados pelo
desvio de controle, o pulso é ajustado.

Text field
Texto de informação livre para armazenamento no dispositivo de
campo.

Posicionador 2.02 R 2.11

Parâmetro:
Minimum pulse
filling/venting

Os pulsos mínimos para ventilação e exaustão são determinados em
paralelo ao controle para as amplitudes de curso de 0 a 20%, 20 a
80% e 80 a 100%. Os pulsos mínimos não são mais determinados
durante a inicialização.
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Novo a partir de model-index 3780-x...x. 01

Chave de proteção à gravação
Quando esta opção estiver ativada através da chave, os ajustes do posicionador não poderão
mais ser sobrescritos através da comunicação HART.
Sobre chave de proteção à gravação, ver também o item 4.1 nas Instruções de Montagem e
Operação EB 8380-1 do posicionador.

Proportional-action
coefficient
KP_Y1 e KP_Y2

Estes fatores são adaptados ao modelo de atuador selecionado e
aos tempos de percurso medidos.

Gain factor
KD

Initialization
"Air leakage in pneumatic system" é apresentado como mensagem de
alarme, porém não leva mais à interrupção da inicialização.
Na inicialização em "Nominal range", o posicionador passou a
avançar apenas até alcançar os 100% do curso (sem ultrapassagem).
"Wrong selection of rated travel/angle of rotation or transmission"
é apresentado como mensagem de alarme, porém não leva mais
à interrupção da inicialização.

Type of initialization A partir de R 2.11, o valor padrão é "Maximum range".

End position when w:
above limit value

A partir de R 2.11, o valor padrão é 99%.

Communicator
K 1.00 K 2.01

Characteristic type Characteristic typeTexto de informação livremente disponível para
descrição da curva característica definida pelo usuário, armazenada
no dispositivo. Pode ser armazenada no dispositivo de campo
A partir da versão K 2.02, selecionando [equal percentage] ou [equal
percentage reverse], o texto descritivo do parâmetro tipo de
característica do dispositivo é automaticamente ajustado ao modo
selecionado.

Communicator
K 2.02

K2.11

Suporta todas as funções de R 2.11

5



1. Informação geral 
A interface de usuário IBIS (Sistema Inteligente de Operação e Informação) constitui um pacote
de software gráfico do usuário projetado de acordo com a moderna tecnologia de janelas. É
utilizada na comunicação digital entre o Posicionador HART Modelo 3780 e outros dispositivos
de campo inteligentes.
O programa de instalação possibilita a instalação do IBIS em vários idiomas. O acesso a todas
as funções do programa pode ser protegido da ação de usuários não autorizados através de
senhas.
Pode-se escolher entre operação por mouse e teclado.Entre as características especiais
suportadas pelo software estão incluídas configuração do posicionador, solicitação de dados
do posicionador e funções de teste. Adicionalmente, uma base de dados interna possibilita a
configuração off-line. Pode-se obter ajuda on-line em qualquer estágio do programa apertan-
do a tecla <F1>.

1.1 Requisitos de hardware e software
Computador: PC/AT/XT-compatível 
Sistema operacional: MS DOS 3.2 ou posterior 
RAM: mín. 640 kBytes (580 kBytes disponíveis)
Drive de disquete: 3.5” 1.44 MBytes
Monitor: Monocromático, colorido ou LCD 
Placa gráfica: CGA, EGA ou VGA 
Interfaces: RS-232 C para modem FSK, CENTRONICS para impressora (opcional)
Obs.: IBIS é um programa acionado por DOS. Poderá ser operado sob o Windows 95 apenas
se utilizadas as chamadas do DOS. Contudo, 580 Kbyte de RAM têm de estar disponíveis.

2. Instalação
IBIS é instalado usando o programa de instalação contido no disquete do programa. Para
instalar IBIS, inserir o disquete no drive de disquete e iniciar o procedimento de instalação
digitando INSTALL. O programa de instalação copia os arquivos de sistema do IBIS e a
aplicação do usuário 3780 para o disco rígido.
Quando o programa for instalado pela primeira vez, deverá ser digitado o [Name of
operator]  para identificar a origem do disquete. O nome digitado será salvo no disquete.
Para instalar o programa, proceder da seguinte forma:
Inserir o disquete do programa no drive e mudar para drive A:. Iniciar a instalação entrando
C:\ > A:  ↵ 
A:\ > INSTALL  ↵ 
Uma imagem gráfica representando a instalação do IBIS é mostrada na tela, indicando que o
programa de software está sendo carregado.
Surgem na tela as seguintes caixas de diálogo, solicitando a entrada de parâmetros do usuário:
Na caixa de diálogo [Select the insta11ation language] , escolher o idioma de
diálogo desejado e confirmar com o botão [OK] .
Surge a caixa de diálogo IBIS - System directory . Usar o botão [OK]  para
confirmar o caminho do diretório desejado para a instalação do programa, p.ex. C:\IBIS\ .
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Se o IBIS estiver sendo instalado pela primeira vez, surge primeiro a caixa de diálogo [Name
of operator] . Digitar o nome do operador, usando no mínimo 6 e no máximo 18
caracteres.
Aparece a caixa de diálogo [Note] , informando que um programa de sistema não se
encontra no caminho especificado. O sistema pergunta se deve criar um novo diretório.
Escolher o botão [Yes] . Os arquivos de sistema do IBIS são agora instalados.
Após a instalação bem sucedida do programa, selecionar o item de menu [Options  →
Enter password]  para entrar com suas senhas para os níveis de programa [Mainte-
nance, Specialist e Training]  (ver também página 11). Também é necessário
definir se a senha pode ser visualizada e se o usuário deve ser solicitado a digitar uma senha.
A seguir, deve ser selecionado o item de menu [Installation   →Install],  escolhida
a aplicação [SAMSON Positioner Type 3780] , [Path]  e [Language]  na caixa de
lista e a escolha confirmada com o botão [OK] .
Inicia-se a instalação da aplicação escolhida no diretório-alvo.
Selecionar o item de menu [Installation  →Quit Program]  para encerrar o programa
de instalação.
Não remover o disquete do drive, a menos que o programa de instalação tenha retornado ao
nível do sistema operacional.
Para abrir o programa, entrar com o caminho no qual o IBIS foi instalado, p.ex. C:\IBIS >,
e digitar IBIS  ↵.

3. Controles da interface de usuário 
Para controlar a interface, podem ser usados tanto o mouse como o teclado.

3.1 Operação controlada pelo mouse
Para executar comandos, usar o botão esquerdo do mouse para clicar em campos ou botões
de software.
Para fechar ou arrastar uma caixa de diálogo, clicar no símbolo apropriado no canto superior
esquerdo da janela.
Algumas caixas de diálogo exigem que se clique [OK]  ou [Abort]  antes de poderem ser
fechadas.

3.2 Operação controlada pelo teclado
Usar as teclas Tab para acessar campos ou mover-se entre os campos de uma caixa de diálogo.
Usar as teclas do cursor para selecionar opções de menu dentro dos menus pull-down e entre
botões soft.
Para fechar uma caixa de diálogo, aperte a tecla F3. Algumas caixas de diálogo exigem que
se acione [OK]  ou [Abort]  antes de poderem ser fechadas.
Usar as teclas do cursor para selecionar opções do menu principal (barra de menu). Para
executar o comando selecionado, apertar a tecla Enter.
Para alternar o cursor entre a barra de menu e os parâmetros de uma caixa de diálogo, apertar
a tecla Alt.
Parâmetros ou itens do menu podem ser acessados diretamente apertando simultaneamente
as teclas Alt e a letra sublinhada do parâmetro ou nome do menu.
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4. Estrutura do menu Segue uma vista geral da estrutura do menu principal, com cada um de
seus submenus e itens de menu.

Set up communication
→ Single unit
→ Bus
→ Quit program

Monitor → Process data
→ Log of historical
   data

→ File → Load file
→ Save file
→ Delete file
→ Export file
→ Import file

→ Options → Sampling rate
→ Services → Print

→ Print in ASCII-file
→ Help → Help

→ Control keys
Diagnostics → Device status

→ Selftest
Device data → Maintenance

   (operating data)
→ File → Load file

   Save file
→ Device → Upload from device

→ Download to device
→ Device status
→ Adjust ZERO

→ Extension → Information
→ Services → Print

→ Print in ASCII-file
→ Help → Help

→ Control keys
→ Specialist
   (all data)

→ File → Load file
→ Save file
→ Delete file
→ Export file
→ Import file
→ Create new file
→ Offline device status

→ Device → Upload from device
→ Download to device
→ Device status
→ Reset device to coldstart valeues
→ Adjust ZERO
→ Reset "Device setup modified"
→ Bus address
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Device date → Specialist
   (all data)

→ Extension → Information
→ Configuration
→ Characteristic
→ Parameterization
→ Initilization
File
→ Load file
→ Save file
→ Delete file
→ Export file
→ Import file
→ Pre-defined characteristic

→ SAMSON-butterfly valve linear
→ SAMSON-butterfly valve equal percentage
→ VETEC-rotary plug valve linear
→ VETEC-rotary plug valve equal percentage

→ Services → Print
→ Print in ASCII-file

Bus structure → Process bus structure
Pocess bus name

→ Add bus name
→ Modify bus name
→ Remove bus name

Process loop/tag number
→ Add loop/tag number
→ Modify loop/tag number
→ Remove loop/tag number

Help
→ Help
→ Control keys

→ Return → Return to main menu
→ Help → Help

→ Control keys
Control → Select application

→ Configure printer
→ Configure program → Language

→ Directory
→ Configure communication
→ Enter password
→ Save options

End → Quit program
Help → Help

→ Control keys
→ Program information
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5. Configuração do sistema através do item de menu Options
Após o início do programa, a barra principal de menu é mostrada na tela.Selecionando o
menu [Options] , pode-se escolher entre várias opções de configuração para adequar a
interface aos requisitos do seu sistema.

Se um mouse estiver sendo utilizado e o sistema não responder a operações do mouse, utilizar
o teclado para continuar. Selecionando o item de menu [Options  →Configure commu-
nication] , pode-se estabelecer a interface adequada para a comunicação. Ver também
item 5.4.
Concluída a configuração, deve-se ativar o item de menu [Options →Save options]
para salvar os parâmetros de configuração alterados.

5.1 Selecionar aplicação
O item de menu [Select application]  permite a seleção da aplicação desejada, p.ex.
o programa operacional SAMSON Type 3780.

5.2 Configurar impressora
Para selecionar a impressora e o formato de papel correspondente adequados, selecionar o
item de menu [Configure Printer] . Também podem ser definidos cabeçalhos que
aparecerão em cada impressão.

5.3 Configurar programa
Acessar as caixas de diálogo [Language]  e [Directory]  através do item de menu
[Configure Program] :
Usar a caixa de diálogo [Language]  para selecionar o idioma de diálogo da sua  interface.
Usar a caixa de diálogo [Directory]  para especificar quais arquivos externos se deseja
acessar.
Usar a caixa de diálogo [Device data]  para determinar o caminho do processamento de
arquivos e dados característicos do posicionador em [Device data  →Maintenance  (ou
Specialist)  →File] .
Usar a caixa de diálogo [Import/Export]  para determinar o caminho de leitura/grava-
ção de arquivos do posicionador, características e registros de dados históricos de processo
em disquete (drive A:\).
Usar a caixa de diálogo [Log of historical data]  para determinar o caminho dos
arquivos de registro salvos através de [Monitor  →Log of historical data] .
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5.4 Configurar comunicação
Usar o item de menu [Configure communication]  para configurar os seguinte parâme-
tros de comunicação:Pode-se escolher a porta serial COM 1 ou COM 2 como interface de
comunicação (para conexão do adaptador modem/FSK ao PC).
Pode-se escolher o número de bytes de sincronização e a taxa de repetição.
Bytes de sincronização: padrão 7, permissíveis: 5 a 20
Taxa de repetição: padrão 2, permissíveis: 2 a 10
O número de bytes de sincronização e o valor da taxa de repetição adequados dependem da
ligação de comunicação entre o PC do IBIS e o posicionador. Se houver alguma probabilidade
de ocorrência de falha nesta linha de comunicação, será necessário aumentar a taxa de
repetição e o número de bytes de sincronização; em conseqüência, isto também significa que
a velocidade de transmissão de dados terá de ser reduzida.
[Automatically set up communication]

Se esta opção for escolhida, o sistema automaticamente tentará estabelecer a comunicação
entre IBIS e posicionador imediatamente após a partida do programa de software.
[High Priority]

Não poderão ser conectados concomitantemente mais de dois PCs (chamados "masters") a um
barramento ou conexão direta com um posicionador. Para prevenir interferências mútuas
quando dois PCs masters tentam acessar um mesmo posicionador, deve ser alocada alta
prioridade a um das unidades (Primary Master), devendo a outra unidade ter prioridade baixa
(Secondary Master). Para comutar entre prioridades primária e secundária, usar a opção de
alta prioridade.

5.5 Entrar senha
Se durante o procedimento de instalação tiver sido indicada a solicitação de senha, esta deverá
ser digitada na caixa de diálogo [Password]  e, dependendo da preferência alocada às
áreas [Maintenance, Specialis t ou Training] , será dado acesso às diferentes
funções listadas em [Device data] .
Podem ser digitadas tanto letras maiúsculas como minúsculas.
O item de menu [Maintenance (operating data)]  permite a entrada de dados de
operação, como parâmetros, dados e funções que requerem alteração freqüente.
O item de menu [Specialist (all data)]  permite a entrada de todos os dados.
O item de menu [Training]  permite a visualização e alteração de todos os dados que,
porém, não poderão ser descarregados ao posicionador.
O botão [View]  permite a visualização de senhas utilizadas, porém apenas se esta função
tiver sido ativada durante a instalação inicial.
Se procedimentos de solicitação ou senhas deverão ser alterados, será necessário o disquete
de instalação. (ver Item 2).
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6. Ajuda
Pode-se obter ajuda para todas as funções visíveis, tanto itens de menu como parâmetros de
dispositivo, apertando a tecla F1.

6.1 Teclas de controle
Descrição das funções da tecla quando for utilizado o teclado:
<Enter> executa o item de menu
<Esc> equivalente ao botão [Abort]  em uma janela/caixa de diálogo
<F1> acessa a ajuda on-line
<F3> fecha uma janela/caixa de diálogo
<Alt> acessa a barra de menu
<Cursor> teclas para mover-se à esquerda, direita, acima ou abaixo
<Tab> move o cursor para frente entre campos de parâmetro
<Shift-Tab> move o cursor para trás entre campos de parâmetros
Alt-[letra] combinação de teclas de atalho para um item de menu/função

6.2 Informação sobre o programa
Usar este item de menu para acessar informações sobre a versão do programa da interface
de usuário IBIS instalada.

7. Estabelecimento da comunicação entre PC do IBIS e posicionador
Informação geral: O interfaceamento do PC do IBIS com o posicionador requer um modem
FSK que atua como uma espécie de tradutor em comunicação digital entre o computador e o
posicionador.
O modem é energizado automaticamente através da interface serial RS-232 do computador.
Selecionar o menu [Set up communication]  na barra de menu principal. No menu
pull-down pode-se escolher entre [Single unit]  para conexão ponto-a-ponto entre IBIS e
posicionador, e [BUS]  para conexão do computador do IBIS a vários dispositivos de campo
através de barramento FSK ou barramento padrão (multidrop). Em todos estes modos, o
posicionador continuará seguindo o sinal em mA da variável de referência.
O ajuste padrão no fornecimento é [Single unit] .
[Quit program]  encerra o IBIS.

7.1 Equipamento único
Selecionar o item de menu [Single unit]  para acessar a  caixa de diálogo corresponden-
te. Escolhendo o botão [Test connection] , o sistema estabelecerá a comunicação entre
IBIS e posicionador.
Para [Single unit] , o endereço do barramento/de sondagem sempre terá de ser ajustado
em zero.
Assim que a comunicação tiver sido estabelecida, serão apresentados os seguintes dados do
posicionador: número da malha/identificador, endereço do barramento, modelo do dispositi-
vo e situação.
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7.2 Barramento
O Posicionador Modelo 3780 também pode ser operado no modo barramento. Vários
dispositivos são capazes de se comunicar entre si através de modem FSK e PC. A comutação
para operação por barramento somente pode ser feita através da interface do usuário.

7.2.1Barramento padrão (multidrop)
Para barramento padrão (multidrop), deve ser alocado um endereço do barramento/endereço
de sondagem entre 1 e 15 ao posicionador. Neste ajuste, o Posicionador Modelo 3780
continua a seguir a variável de referência em mA. Este modo de operação é adequado, por
exemplo, para seqüenciamento de amplitude de sinal (operação split-range).
O endereço do barramento pode ser especificado selecionando [Device data  →Mainte-
nance (ou Specialist ) →Device →Bus address] .
Para estabelecer a comunicação, deve ser especificado o endereço do barramento apropriado
em [Bus addr./id]  e ativado o botão [Test connection] .
Se o endereço do barramento não for conhecido, pode-se verificar todos os endereços de
barramento através de [Interrogate bus] . Encontrando-se posicionadores, as associa-
ções são apresentadas na caixa de lista. Pode-se agora selecionar o posicionador desejado e
ativar o botão [Test connection] .
Se o teste for realizado sem erros, confirmar com o botão [OK]  para sair da caixa de diálogo.

7.2.2 Barramento FSK
O barramento FSK pode ser empregado apenas em combinação com o amplificador isolador
TET 128. Cada posicionador requer uma identificação de barramento unívoca válida para este
barramento. A menos que uma identificação de barramento tenha sido alocada, um posicio-
nador somente poderá ser selecionado como [Single unit] .
A identificação de barramento pode ser alocada no item de menu [Device data →Spe-
cialist] após carregamento dos arquivos de dados do dispositivo.
Para estabelecer a comunicação, selecionar [FSK bus]  e digitar a identificação de barra-
mento do posicionador desejado em [Bus addr./id] .
Ativar o botão [Test connection]  para iniciar o ajuste da comunicação com o posicio-
nador. Se a conexão de teste for executada sem falha, sair da caixa de diálogo com [OK] .
Para simplificar o ajuste da comunicação, o barramento FSK localizado no campo também
pode ser configurado como uma estrutura lógica no programa de software e salvo com um
nome de barramento específico. Se isto for desejado, selecionar [Device data →Spe-
cialist (all data) →Bus structure  →Process bus structure]  (ver item
15, página 27).
Selecionar o nome do barramento desejado na janela superior esquerda.
A janela central agora apresenta todos os números de malha/identificadores existentes nos
nomes de barramento selecionados. Selecionar o número específico da malha/identificador.
O endereço do barramento alocado é automaticamente transferido para a pequena janela de
endereço/identificação de barramento. Ativar o botão [Test connection] .
Se o posicionador for reconhecido sem falha, escolher [OK]  para sair desta caixa de diálogo.
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7.3 Erros de comunicação 
Se uma mensagem de erro de comunicação surgir após a ativação do botão [Test
connection] , a causa poderá ser uma das seguintes:
– Má conexão de cabos, p.ex. conexões de plugues inadequadas
– Cabo de comunicação longo demais:

máx. de 3000 m para conexão de um posicionador com fiação de par simples
máx. de 1500 m para conexão de um posicionador com fiação de par múltiplo

– Variável de referência junto com outros sinais em cabo multi-core
– Alimentação elétrica insuficiente (UH <10,8 V ou variável de referência <3,6 mA)
– Seleção errônea da porta de comunicação para o modem FSK no IBIS.

Selecionar a porta apropriada através do item de menu [Options →Configure
communication]  

– [Sing1e unit] com endereço de barramento 0
– [FSK bus]  sem nome de barramento
– [Standard bus] com endereço de barramento 0
– Fonte atual não compatível com HART (ver EB 8380-1, item 3.2.2)

8. Monitoração
Para visualizar dados de processo e gerar registros, selecionar a caixa de diálogo apropriada
do menu [Monitor] .

8.1 Dados de processo
O acesso à caixa de diálogo [Process data] é possível apenas se uma ligação de
comunicação a um posicionador já existir (ver representação de tela na página oposta).
São apresentados os valores atuais, em porcentagem, das seguintes variáveis: variável de
referência – também em mA –, variável controlada x e desvio de sinal de acionamento (XD
substituído por e = w-x). Tanto a variável de referência w como a variável controlada x são
também representadas visualmente como barras gráficas correntes para melhor supervisão.
Adicionalmente, são apresentados os seguintes parâmetros: percurso total da válvula (soma-
tória do deslocamento), modo de operação selecionado, alarme (mensagem) de falha e opções
adicionais, como ventilação forçada e chaves de limite.

8.1.1 Modo de operação
O modo de operação válido é alterado selecionando o botão [modify]  e escolhendo entre
Automatic, Manual e Fail-safe . No modo Manual , pode-se alimentar a variável
de referência manual Manual ref.  var.
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8.1.2 Situações de entrada/saída binárias
Podem ser visualizadas as situações Ligado ou Desligado de alarme de falha, ventilação
forçada e chaves software de limite.

8.1.3 Situação do dispositivo
Em caso de uma mensagem [More status] , informações adicionais podem ser acessadas
selecionando o botão [Device status] .

8.1.4 Ajustes
O botão [Settings]  pode ser utilizado para visualizar os valores pré-ajustados para
variável de referência, amplitude de curso e ângulo, posição da válvula, sentido de ação e
valor limite do percurso total da válvula.
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8.2 Registro de dados históricos
Esta opção de menu é utilizada para apresentar os dados do dispositivo configurado e registrar
dados de processo atuais. O registro somente é possível se já tiver sido estabelecida a
comunicação entre IBIS e posicionador. Contudo, é possível carregar, visualizar e imprimir
registros históricos que foram salvos em disco a qualquer tempo.
[Log of historical data]  carrega sucessivamente os dados de processo no IBIS (ver
representação de tela abaixo).
O único modo possível é –store continuously–. A memória de registro é projetada como
acumulador circular e armazena 1000 entradas, ou seja, quando a milésima entrada for
ultrapassada, a entrada mais antiga é sobrescrita.
Para iniciar o registro, ativar o botão [Start] .
O posicionador lê os dados de processo em ciclos, em correlação com a taxa de amostragem
(entre 1 e 3600 segundos) especificada no item de menu [Options →Sampling rate] .
Os botões de seta na margem direita da caixa podem ser usados para rolar as linhas do
registro para cima e para baixo. A caixa de registro apresenta no máximo seis linhas
simultaneamente.
[Pause]  interrompe o armazenamento contínuo de dados, podendo ser reativado com o
botão [Start] .
O botão [Stop]  encerra o registro.
Selecionar o botão [Quit]  para sair do registro. É solicitada a indicação se o registro deve
ser salvo em disco.
A data e hora de início do registro, bem como o número da malha/identificador, servem de
nome de arquivo. The arquivos são salvos em [Options →Configure Program →
Directory →Log of historical data] .
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8.2.1 Arquivo
O arquivo de registro gravado pode ser processado em [Log of historical data
→File] usando as mesmas funções aplicáveis a [File] , item 11.1 a 11.5.
Aplica-se o mesmo caminho aos arquivos que o especificado em [Options →Configure
Program →Directory →Log of historical data] .

8.2.2 Serviços
Pode-se imprimir o arquivo de registro atual selecionando o item de menu [Services
→Print] . Não é possível imprimir enquanto estiver registrando.
A impressão só é possível mediante a seleção do driver de impressora apropriado, conforme
descrito no item 5.2.
Os registros podem ainda ser processados através de [Print in ASCII-file] . O nome
de arquivo consiste da "Bus identification" (identificação de barramento) e da extensão "ASC",
o caminho sendo o mesmo do registro de dados históricos, item 8.2.

9. Diagnóstico
Utilizar esta opção de menu da barra de menu principal para acessar as caixas de diálogo de
situação do dispositivo e auto-teste.

9.1 Situação do dispositivo
Selecionando [Diagnostics  →Device status] , é apresentada a situação de funções
essenciais do posicionador, conforme descrito abaixo.

Dados da aplicação: Valid , para Invalid  ver item 17.2
Memória de dados de controle: OK, para Erroneous  e Checksum error

ver item 17.3
Memória de dados de comunicação: OK, para Checksum error device information

e Checksum error communication
parameters , bem como Erroneous , ver item 17.4

Modo de medição: OK, para Reference var.  w out of range,
Controlled var. x out of range  e 
Erroneous  ver item 17.5

Mecânica/ Pneumática: OK, para Erroneous ver item 17.6
Malha de controle: OK, para  Loop error  ver item 17.7

Usar o botão [Reset]  para restaurar após uma
mensagem de erro na malha de controle.

Valor limite do curso total da válvula: Not exceeded , para Exceeded  ver item 17.8
A mensagem [Limit value of total valve
travel exceeded]  pode ser restaurada se, p.ex., 
ma caixa de gaxeta for substituída. Ao mesmo tempo, 
o valor atual do curso da válvula é restaurado a 0.
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Ajuste de ZERO: OK, ZERO adjustment in progress  – auto-
explicativo, Aborted  – interrompido pelo usuário, o
valor anterior é mantido. Para Erroneous, mechanical
readjustment necessary ver item 17.9

Situação de inicialização: OK, para todos os demais ver item 17.10
Alerta de inicialização: unknown, -ok-,

Air leakage in pneumatic system,
Wrong selection of rated travel or
transmission

Pulsos mínimos de controle: Range 1  = 0 a 20% da variável controlada
Range 2  = 20 a 80% da variável controlada
Range 3  = 80 a 100% da variável controlada
None – pulsos não detectados, exhaust air
– determinado pulso para ar exausto,
supply air – determinado pulso para ar de alimentação,
valid – determinado pulso para ar de exausto e alimentação

Se o botão [Cyclic read]  for ativado, a situação do dispositivo pode ser lida continua-
mente.

9.2 Auto-teste
Selecionando [Diagnostics →Selftest] e ativando o botão [Test] , pode-se
verificar o alarme de falha e, se instaladas, as chaves software de limite GW1, GW2. Para
tanto, os sinais de saída comutam automaticamente três vezes.
Para verificar a opção de transmissor de posição, podem ser entrados valores de saída
analógica manualmente.
O teste apenas comuta a saída das opções e o alarme de falha. Todas as demais funções do
posicionador não são afetadas.

10. Dados do dispositivo
O posicionador pode ser configurado selecionando [Maintenance (operating
data)] para entrada dos dados de operação e [Specialist (all data)]  para
entrada de todos os dados.
Usar o menu [Device data] para carregar, processar e salvar arquivos.
Para determinar o caminho de armazenagem dos arquivos, selecionar o item de menu
[Options →Configure program →Directory] .
Quando [Maintenance (operating data)]  e [Specialist (all data)]  forem
acessados pela primeira vez, a folha de trabalho estará em branco. Pode-se carregar um
arquivo da base de dados através de [File →Load file] .
Se um posicionador estiver conectado ao computador do IBIS através de [Set up commu-
nication] , pode-se carregar um arquivo através de [Device →Upload from devi-
ce] .
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11. Funções de arquivo sob o item de menu File
As funções de arquivo permitem carregar e salvar arquivos do posicionador e trabalhar neles
off-line, se necessário. O número da malha/identificador serve de identificação para os
arquivos. Isto permite a criação de arquivos que são descarregados ao posicionador para
configuração quando necessário.
Para utilizar as funções de arquivo, deve-se especificar um caminho para a manutenção dos
arquivos. Para especificar um caminho, selecionar [Options →Configure program
→Directory →Device data] .
Ao nível de sistema operacional, o IBIS aloca nomes de arquivo predefinidos a todos os
arquivos. Os conteúdos dos arquivos podem ser lidos apenas através do IBIS.

11.1 Carregar arquivo
[Load file]  abre uma caixa de diálogo que permite selecionar os dados de malha/iden-
tificador desejados. [Direct selection]  mostra uma lista de arquivos de equipamento
único disponíveis. Selecionar [Load from bus structure]  para visualizar os  arquivos
alocados aos nomes de barramento correspondentes.

11.2 Salvar arquivo
Selecionar o item de menu [Save file]  para salvar em disco o arquivo atualmente
apresentado, no caminho especificado para dados do dispositivo em [Options →Confi-
gure program  →Directory →Device data] . Um diretório abriga no máximo 180
arquivos.

11.3 Apagar arquivo
Com [Delete file]  podem-se apagar arquivos não mais necessários. [Direct selec-
tion]  mostra uma lista de arquivos de equipamento único disponíveis. Selecionar [Load
from bus structure]  para visualizar os arquivos associados aos nomes de barramento
correspondentes.

11.4 Exportar arquivo
[Export file] copia arquivos de equipamento único do disco para um caminho especi-
ficado em [Options →Configure program  →Directory  →Export/Import].
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11.5 Importar arquivo
[Import file]  copia arquivos do caminho especificado em [Options →Configure
program  →Directory →Export/Import]  para o disco.

11.6 Criar arquivo novo
[Create new file]  cria um arquivo inteiramente novo em que todos os parâmetros estão
ajustados para valores padrão.
Informações mais detalhadas sobre os campos de requisitos do usuário podem ser obtidos
selecionando [Help] ou apertando a tecla <F1>.
Loop/tag number:
Número da malha/identificador do dispositivo. Todos os arquivos do dispositivo estão asso-
ciados a este número. Portanto, o mesmo número de malha/identificador não pode ser
utilizado duas vezes.
Bus identification:
Endereço para operação via barramento FSK.
Plant identification:
Serve de informação e não afeta o dispositivo.
Reference var. w [Start] e [End]:
Limitação de sinal da faixa válida da variável de referência.
Travel range or angle of rotation [Start] e [End]:
Valor inferior e superior da faixa de operação efetiva. A faixa de operação definida não
poderá ser inferior a 1/6 do curso nominal.

20



Travel limit  or angle of rotation limit lower e upper:
Limitação superior e inferior do curso/ângulo de rotação.
End position when: Below
Se a variável de referência cair abaixo do valor ajustado, a válvula se move à posição final
que corresponder a 0% da variável de referência.
End position when: Above
Se a variável de referência ultrapassar o valor ajustado, a válvula se move à posição final que
corresponder a 100% da variável de referência.

A válvula se move para suas posições finais porque o atuador estará totalmente pressurizado
ou exausto nessas funções. Não se aplicam as limitações por "Travel/angle of rotation range"
ou "Travel/angle of rotation limit".
A pressurização total do atuador pode resultar em forte impulso. Caso isto não seja permissí-
vel, esta função tem de ser desativada, entrando –2,5% para a posição final abaixo do valor
ajustado e 125% para a posição acima do valor ajustado.

Operating direction:

[>>] crescente/crescente, válvula abre com variável de referência crescente ou
[<>] decrescente/decrescente, válvula fecha com variável de referência crescente

Characteristic: [Linear], [User-defined], [Equal percentage] ou
[Equal Percentage reverse]:
Relação entre variável de referência e curso/ângulo de rotação.
Pode-se alternar entre linear, igual porcentagem, igual porcentagem inversa e definida pelo
usuário.
É apresentada a característica alimentada ou selecionada através de [Extension →
Characteristic] , ver item 13.3.
Quando [Equal percentage] ou [Equal percentage reverse] forem selecio-
nadas, esta característica é copiada para a característica do posicionador definida pelo
usuário, sobrescrevendo qualquer outra característica definida pelo usuário alimentada ante-
riormente.
Date:
A ser digitada, p.ex. data válida de criação do último arquivo. Esta data é armazenada junto
com o arquivo criado.
Operating direction position transmitter (apenas quando a opção existir):
[>>] cresc./cresc., sinal crescente com variável de referência crescente
[<>] cresc./decresc., sinal decrescente com variável de referência crescente

Para a entrada de dados adicionais em um arquivo recém-criado, selecionar o item de menu
[Extension] , ver item 13.
O arquivo editado pode ser armazenado em disco (item 11.2) ou copiado para um dispositivo
conectado através de [Device →Download to device]  (item 12.2).

11.7 Situação do dispositivo off-line 
[Offline device status] indica a situação do dispositivo associado ao arquivo. Para
arquivos armazenados, esta é a situação ao tempo do armazenamento.
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12. Funções do dispositivo sob o item de menu Device

12.1 Carregar do dispositivo
Esta função pode ser usada para carregar dados do dispositivo na memória RAM após
estabelecer conexão on-line com o posicionador.
Inicialmente, a tela apresenta caixas de informação e alerta que deverão ser parcialmente
confirmadas com [OK] . Quando todos os dados tiverem sido lidos, o posicionador estará na
tela, com o número da malha/identificador, barramento e identificação da instalação e, ainda,
todos os ajustes e informações necessárias à identificação.
Podem ser entradas alterações nos campos de solicitação do usuário que serão armazenadas
ou no dispositivo conectado ou, para uma outra malha/identificador, em discos.

12.2 Descarregar para dispositivo
Os ajustes modificados são armazenadas no dispositivo conectado.

12.3 Situação do dispositivo
Indica a situação atualmente válida do dispositivo, p.ex. [Device settings modified] ,
se houve alteração de ajustes via comunicação.

12.4 Restaurar dispositivo a valores padrão
Todos os dados do dispositivo podem ser restaurados a seus valores padrão.
O posicionador assume a posição de segurança. Será necessário um novo procedimento de
inicialização.
Apenas os parâmetros de identificação do dispositivo serão mantidos.

12.5 Ajustar ZERO
Em caso de ajuste mecânico válido do posicionador, o processo de controle em operação é
interrompido e o zero automaticamente corrigido.
Observar que a válvula se move brevemente para a posição final que corresponder ao zero
mecânico.

12.6 Restaurar "Device setup modified"
A mensagem de situação "Device setup modified" é restaurada.

12.7 Endereço do barramento
Se o posicionador deve ser operado no modo barramento padrão (Multidrop), deverá ser
informado um endereço entre 1 e 15 (o endereço 0 é reservado à operação ponto-a-ponto).
Com isto, endereça-se o posicionador durante a operação pelo barramento.
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13. Extensão

13.1 Informação
Este item de menu tem a função de apresentar os dados de identificação do posicionador.
Podem ser alimentados os números de identificação do posicionador e da válvula e, ainda,
texto livre.

13.2 Configuração
Dados para ajuste de configuração do posicionador. Na janela de configuração, são apresen-
tados valores padrão para tempo de percurso, monitoração de erro, percurso total, alarme de
falha e chaves de limite.
[Desired travelling time OPEN] – Tempo de atuação para abertura da válvula
[Desired travelling time CLOSED] – Tempo de atuação para fechamento da
válvula
O tempo mínimo de percurso é medido durante o processo de inicialização do posicionador.
É definido com o tempo necessário para percorrer o curso nominal (ângulo nominal) da forma
mais rápida possível. O tempo de percurso pode ser estendido (para, p.ex., prevenir golpes
de pressão na tubulação) separadamente, tanto para abertura como fechamento da válvula.

Error monitoring:
Entrar com [Tolerance band]  e [Delay time]
Para a faixa de tolerância, informar o valor para o desvio permissível do sistema.
Sempre que o prazo de tempo (retardamento) informado for ultrapassado e o desvio não
estiver dentro dos limites de tolerância alimentados, será sinalizada uma falha da malha de
controle.

Total travel:
Um alarme de falha sinaliza quando [Limit value]  for ultrapassado, p.ex. como indica-
dor da somatória dos ciclos de serviço nominais de uma caixa de gaxetas.
O valor atual é apresentado e todos os 1024 ciclos de serviço são automaticamente armaze-
nados à prova de falha de energia.

Fault alarm when:
Informação sobre a ativação do alarme de falha em caso de falha de comunicação, quando
o posicionador estiver em modo especial ou o percurso total da válvula for ultrapassado.
[Communication failure]
Alarme de falha quando a comunicação do posicionador apresentar falha ou defeito.
[Total travel exceeded]  Alarme de falha quando o valor limite para o percurso total
for ultrapassado.
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[Positioner in special mode]  Alarme de falha quando o posicionador estiver em
modo especial, o zero for ajustado ou durante a inicialização.
Para ativar a função aplicável, marcar a caixa de verificação com um x.
[Limit switches]
Informar o ponto de comutação para as chaves software de limite GW1 e GW2 e determinar
a situação de comutação >3 mA [Set when]  para quando o valor estiver abaixo ou acima
do ponto de comutação.
O posicionador reconhece automaticamente as chaves software de limite GW1 e GW2.
Se a tela apresentar [Inductive limit switches] , o dispositivo não está equipado
com chaves software de limite, mas com chaves de proximidade para sensoreamento indutivo.

13.3 Característica
Para uma característica definida pelo usuário, informar o tipo de característica (designação/
descrição) e as coordenadas.
Determinar as coordenadas da característica para alocar o valor de entrada da variável de
referência x [0 a 10] e o valor de saída do curso/ângulo de rotação y [0 a 10].
Durante a entrada, os valores de x devem estar em ordem crescente e a inclinação entre duas
coordenadas tem de ser <16. A característica é entrada com o sentido de ação sendo >>,
mesmo se, depois, se trabalhar com sentido de ação <>.
Importante: 
A característica da válvula, ou seja, a relação entre curso/ângulo e vazão, é determinada pela
forma geométrica da sede e do plugue.
Os dados alimentados em [Characteristic]  alteram apenas a característica do posicio-
nador, ou seja, a relação entre variável de referência 4 a 20 mA e curso/ângulo.
Para o controle do processo, aplica-se uma resultante de ambas as características.
Selecionar o menu [File]  da barra de menu para salvar, carregar, apagar e exportar/im-
portar separadamente uma característica gerada com o item de menu [Extension →
Characteristic] . Adicionalmente, pode-se selecionar características pré-definidas. Ver
também a representação de tela abaixo.
Escolher [OK] para alocar a característica definida pelo usuário ao arquivo do dispositivo
atualmente carregado.
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13.4 Parametrização
Os seguintes parâmetros são apresentados na caixa de parametrização:
Proportional-action coeff. (filling) Kp_Y1 [1.20]

Proportional-action coeff. (venting) Kp_Y2 [1.20]

Derivative-action coeff. (rate) Kd [0.12]

Dead band of the control characteristic Xtot [0.50]%

tolerable maximum overshoot [0.50]%

Pulse adaption [Automatic]

Recomendamos que os valores padrão predefinidos sejam mantidos, pois são suficientes para
a maioria das aplicações.

13.5 Inicialização
Antes da inicialização, os dados têm de ser lidos através de [Device  →Upload from
device] .
A seguir, selecionar [Extension  →Initialization] para determinar o modelo de
atuador, a montagem e a versão. Ver também a representação de tela abaixo.
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Outros dados de entrada requeridos:
Transmission [Dl]  ou [D2]
Alavanca de transmissão curta D1 (atuador de 120 a 350 cm2) ou alavanca de transmissão
longa D2 (atuador de 700 cm2) para montagem integrada do posicionador.

Transmission [42]
Distância em mm entre o pino e o pivô da alavanca do posicionador no adaptador NAMUR.

Pin position [A]  ou [B]
Posição de montagem do pino na alavanca do transmissor do posicionador para montagem
conforme NAMUR. (Ver EB 8380-1, item 2.2.2, Pré-ajuste do curso da válvula).

Transmission [S90]  ou [S120]
O disco de cames empregado possui um segmento para ângulo de rotação de 0 a 90° e um
segmento para até 120°. Qual segmento é utilizado depende do alinhamento do disco de
cames por ocasião da montagem ao atuador rotativo e tem de ser informado aqui.

Rated travel [15]
Curso da válvula de controle.

Rated angle [90 °]
Ângulo de abertura da válvula.

Mount. position: [Arrow toward the actuator]  ou [Arrow away from
the actuator]
A seta sobre a tampa preta do posicionador aponta no sentido do atuador para montagem
direta e no sentido contrário para montagem NAMUR (ver EB8380-1, item 2).

Initialization related to [Nominal range]  ou [Maximum range]
Para inicialização na faixa nominal, é considerada apenas a faixa da variável em questão
informada em curso/ângulo nominal. Isto se aplica a todas as válvulas com batente mecânico
em uma das posições finais.
Na inicialização na faixa máxima, é percorrida a faixa máxima possível da variável em
questão. O posicionador opera exclusivamente dentro da faixa total determinada como
máxima. O curso/ângulo nominal informado não exerce quaisquer limitações. Contudo,
deve-se entrar com um valor de curso/ângulo nominal tão preciso quanto possível. Isto se
aplica a todas as válvulas com batentes mecânicos em ambas as posições finais (ou seja,
válvulas de três vias). Manter o parâmetro [Device →End position when: Below]
em 1% e ajustar [Device →End position when: Above]  em 99%.

Os demais dados apresentados na tela, de posição de segurança, alerta de inicialização,
tempo de percurso e validade dos pulsos de controle, são determinadas automaticamente
durante a inicialização do posicionador.
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[Initialization]
Ativar este botão para iniciar o procedimento de inicialização do posicionador.
É pré-requisito estabelecer conexão com o dispositivo de campo antes da inicialização. Isto
será indicado pelo fundo escuro do botão.

Atenção:
Não inicializar o posicionador com o processo em operação.
Durante a inicialização, a válvula de controle sai de sua posição atual a pleno curso.
Portanto, inicializar o posicionador somente durante a fase de partida, com válvulas
de bloqueio fechadas, ou com a válvula removida para a bancada de teste.

Observar sempre os alertas pertinentes O processo de inicialização requer alguns minutos,
indicados pela seqüência de inicialização atual apresentada na caixa de notas.
Enquanto a inicialização estiver em andamento, não poderão ser descarregados dados para
o posicionador.
O procedimento de inicialização pode ser interrompido a qualquer tempo ativando o botão
[Quit] .
Imediatamente após a inicialização, o curso/ângulo determinado para a válvula é apresentado.
Quando a mensagem -Initialization successful-  for gerada, ativar o botão
[Quit]  para carregar os dados da inicialização.
Encerrar o procedimento de inicialização ativando o botão [OK] .
O posicionador encontra-se agora pronto para operação.

14. Serviços
Selecionar [Services]  para imprimir um arquivo atualmente carregado.
Os ajustes da impressora podem ser alterados através de [Options →Configure Prin-
ter] .
[Print]  inicia e [Abort]  interrompe o serviço de impressão atualmente em andamento.
Os arquivos podem ainda ser processados através do item de menu [Print in ASCII-
file]  e são salvos de acordo com o caminho especificado em [Options →Configure
program →Directory  →Device data] . O nome de arquivo consiste da identificação
do barramento e da extensão .ASC.

15. Estrutura do barramento
Selecionar o item de menu [Process bus structure]  para alocar números de ma-
lha/identificador a um nome de barramento.
Pode-se adicionar e alterar e também remover nomes de barramentos da tabela de nomes de
barramentos. Após selecionar o nome de barramento, será mostrada uma tabela com os
números de malha/identificador associados a este nome.
[Process loop/tag number]

Após selecionar o nome de barramento, pode-se adicionar, alterar ou apagar números de
malha/identificador.

!
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16. Instruções de partida
Após o término da montagem do posicionador à válvula de controle com ou sem comunicação,
procede-se à partida do posicionador através de um procedimento de inicialização.

Observação:
Antes de qualquer primeira inicialização ou após modificações na válvula/atuador, p.ex. nas
molas do atuador para alteração da posição de segurança, o zero mecânico tem de ser
ajustado e o posicionador reinicializado.

Não inicializar o posicionador com o processo em operação.
Válvulas de bloqueio terão de estar fechadas, ou a válvula removida para a bancada
de teste (ver também item 13.4).

Em posicionadores que não tenham sido inicializados anteriormente, despressurizar o atuador,
levando a válvula de controle correspondente a permanecer na posição de segurança.
The situação atual de inicialização pode ser vista em [Diagnostics  →Device status] .

!
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16.1 Partida com ligação de comunicação ao posicionador estabelecida 
– Conectar alimentação de ar e variável de referência (faixa de 4 a 20 mA)
– Ajustar o ponto de zero mecânico com a válvula na posição fechada

(ver item 4.2.1 do EB 8380-1 E para o posicionador)

– Estabelecer comunicação através de
[Set up communication  → Single unit/Bus  →Test connection → OK]

Carregar arquivo  

do posicionador através de
[Device data →Specialist →Device

→Upload from device

Se necessário, sobrescrever n°. MSR e outros
dados do dispositivo

Transferir dados novos ao dispositivo através
de [Devi ce →Download to device]

da via de dados através de
[Device data →Specialist

→File  →Load file]

Se necessário, sobrescrever n°. MSR e outros 
dados do dispositivo

Transferir dados novos ao dispositivo através
de Device  →Download to device]

Carregar arquivo do posicionador através de
[Device →Upload from device]

Inicializar posicionador através de 
[Extension →Initialization]  

Verificar/entrar dados do atuador 

Atuador Modelo 3277
com ±350 cm2 e 15 mm de curso

Outros atuadores

Entrar dados do atuador e razão de transmissão

Inicialização na faixa nominal Inicialização na faixa nominal ou máxima

[Initialization] 
Ativar botão!

Mensagem

diversas mensagens de falha
ver lista no item 17

Verificar montagem 

Inicialização bem-sucedida

Dispositivo passa para operação de controle

voltar a 
[Initialization] Sair do IBIS 
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16.2 Partida sem comunicação por inicialização diretamente no posicionador
Pode-se dar partida no processo de inicialização apertando a tecla na tampa do posicionador.
Isto, porém, só é possível se a inicialização estiver sendo feita pela primeira vez. Se o
posicionador já tiver sido inicializado, o acionamento da tecla apenas ajusta o zero elétrico.
A situação de inicialização do posicionador somente pode ser alterada via ligação de
comunicação.
Selecionar [Diagnostics →Device status]  para visualizar a situação de inicializa-
ção. Se necessário, a situação pode restaurada selecionando [Device data →Specia-
list  →Device →Reset device to cold start values] .
Para restaurar a situação de inicialização, proceder do seguinte modo:
– Conectar energia auxiliar na faixa de 4 a 20 mA
– Para estabelecer comunicação, selecionar

[Set up communication → Single unit/Bus  →Test connection →OK]

– Selecionar [Diagnostics →Device status]

Verificar situação de inicialização

Não inicializado Restauração da inicialização bem-sucedida
através de [Device data →Specialist

→Device →Upload from device →
Reset device to cold start

values]

Se necessário, entrar n°. MSR e dados adicionais do dispositivo

Comparar dados do atuador 

Atuador Modelo 3277
com ±350 cm2 e 15 mm de curso

Inicialização na faixa nominal

Outros atuadores

Entrar dados do atuador e razão de transmissão

Inicialização na faixa nominal ou máxima

[Device →Download to device]

Sair do IBIS

Desconectar energia auxiliar
Montar válvula de controle ao atuador (EB 8380-1 E)
Conectar ar de alimentação e variável de referência

Ajustar ponto de zero mecânico com a válvula em posição fechada

Partir inicialização através da tecla

Falha:
Dispositivo muda para posição de segurança,

se necessário ler mensagem de falha via
comunicação, verificar ajuste/montagem

próxima tentativa

Inicialização bem-sucedida

Dispositivo passa para operação de controle
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17. Lista das mensagens possíveis 
17.1 Situação:
[OK/ Device setup modified/ Insufficient power supply/ Communica-
tion fault/ Warmstart completed/ Coldstart completed]

OK: Auto-explicativo
Device setup modified: Esta mensagem é emitida sempre que dados do dispositivo foram
alterados, p.ex. modo de operação, variável de referência manual, dados estáticos do
dispositivo.
Restauração pelo IBIS através de comando HART especial (pode ser executado somente através
do "primary master" de acordo com o protocolo HART) – [Device data →Specialist
→Device →Reset "Device setup modified"]

Insufficient power supply: Esta mensagem é emitida quando a alimentação elétrica for ≤3,6
mA. É automaticamente restaurada quando a alimentação elétrica for >3,6 mA.
Communication fault: Indica uma falha na comunicação HART, ou seja, o master recebeu uma
resposta errônea ou não recebeu resposta. Restauração automática.
Warmstart completed: O dispositivo é restaurado devido a uma queda de energia ou erro de
programa.
Coldstart completed: O dispositivo é restaurado e parte novamente com valores padrão para
a aplicação de controle. Esta mensagem é emitida no IBIS quando for selecionado [Device
data →Specialist →Device  →Reset device to coldstart values] . É
necessária inicialização subseqüente.

17.2 Dados da aplicação
[Valid/ Valid cyclic read/ Invalid/ Invalid cyclic read]

Valid: Esta mensagem é emitida quando não há falha interna de comunicação nem falha de
comunicação HART.
Invalid: Esta mensagem é emitida na ocorrência de uma falha interna de comunicação ou uma
falha de comunicação HART, ou ambas.
Cyclic read: Atualização contínua de dados.

17.3 Memória de dados de controle
[OK/ Erroneous/ Checksum error]

OK: Auto-explicativo 
Erroneous: Um bloco de memória na área da EEPROM não aceita armazenamento. Reparar.
Checksum error: Esta mensagem é emitida quando a verificação cíclica detectar que um bloco
de memória foi alterado sem verificação.
Esta mensagem poder ser restaurada pelo usuário, regravando, após verificação de todos os
valores, pelo menos um bloco de memória.

17.4 Memória de dados de comunicação 
[OK/ Checksum error device information/ Checksum error communica-
tion parameters/ Erroneous]

OK: Auto-explicativo
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Checksum error device information: Esta mensagem é emitida quando, durante a verificação
cíclica, um bloco de memória na área de informações sobre o dispositivo tiver sido alterado
sem verificação.
Esta mensagem poder ser restaurada pelo usuário, regravando, após verificação de todos os
valores, pelo menos um bloco de memória.
Checksum error communication parameters: Esta mensagem é emitida quando, durante a
verificação cíclica, um bloco de memória na área de parâmetros de comunicação tiver sido
alterado sem verificação.
É automaticamente restaurada quando os parâmetros de comunicação forem restaurados aos
valores padrão.
Erroneous: Um bloco de memória na área da RAM/EEPROM não aceita armazenamento.
Reparar.

17.5 Modo de medição
[OK/ Reference var. w out of range/ Controlled var. x out of
range/ Erroneous]
OK: Auto-explicativo
Reference var. w out of range/ Controlled var. x out of range: A conversão A/D interna
fornece valores fora da faixa de medição permissível, p.ex. variável de referência ultrapassada
(±22,5 mA), curso ultrapassado (montagem inadequada, código ou comprimento de alavanca
inadequados, sobrecurso maior que curso nominal).
Erroneous: O conversor A/D interno não opera adequadamente dentro da sua janela de
tempo, ou as medições não se encontram dentro dos valores-limite físicos da faixa de medição
do conversor A/D.

17.6 Mecânica / Pneumática
[OK/ Erroneous]
OK: Auto-explicativo
Erroneous: Durante a inicialização não foram reconhecidas variação nos valores de processo
medidos ou parada nos batentes. Verificar montagem e alimentação pneumática.

17.7 Malha de controle
[OK/ Loop error]
OK: Auto-explicativo
Loop error: Violação dos critérios de monitoramento de erro. Prazo de tempo (retardamento),
faixa de tolerância.
Esta mensagem pode ser restaurada pelo usuário via HART Communicator ou através do IBIS:
[Diagnostics  →Device data]  (acesso privilegiado somente através de Specialist (all
data)).

17.8 Valor limite do percurso total da válvula
[Not exceeded/ Exceeded]
Not exceeded: O valor atual está abaixo do valor limite definido.
Exceeded: O valor atual está acima do valor limite definido.
Esta mensagem pode ser restaurada pelo usuário via HART Communicator ou através do IBIS:
[Diagnostics  →Device data]  (acesso privilegiado somente através de Specialist (all
data)).
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17.9 Ajuste de zero
[OK/ ZERO adjustment in progress/ Aborted/ Erroneous, mechanical
readjustment necessary]

OK: Auto-explicativo
ZERO adjustment in progress: Auto-explicativo
Aborted: O processo foi interrompido pelo usuário, o valor anterior é mantido.
Erroneous, mechanical readjustment necessary: O ponto zero determinado não está dentro
dos limites de tolerância aceitáveis de ±5%. O processo de controle continua, contudo o zero
mecânico deve ser ajustado tão logo possível.

17. 10 Situação de inicialização
[OK/ Device not initialized/ In progress/ Aborted/ Initialization
routine aborted due to activated forced venting/ Defective mecha-
nics/pneumatic section when determining the mechanical end stops/
Zero calibration error/ Wrong selection of rated trave1 or trans-
mission/ Timeout/ Proportional band too small/ Defective mechanics
or pneumatic section when determining the duty cycle/ Air leakage
of pneumatic system/ Control loop fault]

OK: Auto-explicativo
Device not initialized: Auto-explicativo
In Progress: Auto-explicativo
Aborted: Interrompido pelo usuário.
Initialization routine aborted due to activated forced venting: Se a opção ventilação forçada
implementada for ativada, o procedimento de inicialização é interrompido.
Defective mechanics/pneumatic section when determining the mechanical end stops: A
inicialização reconhece ou uma permanente alteração ou nenhuma alteração na medição do
valor de curso/ângulo.
– Verificar pressão de suprimento e capacidade.
– Verificar montagem mecânica. Possíveis causas de falha: alavanca não conectada

corretamente; 
para montagem NAMUR, alavanca não corretamente fixada ao eixo.

Zero calibration error: O ponto zero determinado não se encontra dentro dos limites de
tolerância aceitáveis.
– Ajustar zero mecânico, ver também EB 8380-1 "Instruções de montagem e operação", item

4.1.1.
Wrong selection of rated travel or transmission: O curso/ângulo máximo determinado é
menor que o curso/ângulo nominal selecionado.
– Verificar valores de inicialização.
– Verificar montagem mecânica.
– Verificar manualmente se o curso/ângulo nominal selecionado pode ser alcançado.
Timeout: A inicialização não consegue mover a válvula para a posição central.
– Verificar pressão de alimentação.
– Verificar pneumática para vazamentos de ar.
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Proportional band too small: O valor determinado para a relação pulso-pausa (ciclo de
serviço) do mecanismo de controle da válvula comutadora é demasiadamente baixo.
– Ajustar a pressão de controle para reduzir a velocidade do atuador,

ver também EB 8380-1 "Instruções de montagem e operação", item 2.
Defective mechanics or pneumatic section when determining the duty cycle: Defeito interna
do dispositivo. Reparar.
Air leakage of pneumatic system: Na determinação do ciclo de serviço, o atuador permanece
parado por alguns segundos na posição central. Se a válvula de controle se mover por mais
de 9,3% desta posição de repouso dentro de 7 segundos, o dispositivo emite a mensagem.
– Verificar vazamentos na seção pneumática.
Control loop fault: Impossível percorrer o curso nominal.
– Verificar pressão da alimentação de ar.

17. 11 Outras mensagens
Choose mode "Manual": Esta mensagem é emitida quando a variável de referência "manual"
w_manual for alterada, mas o dispositivo não estiver ajustado para o modo de operação
"manual".
Device write-protected: active/ not active

Se a proteção à gravação estiver ativa, os dados do dispositivo podem ser apenas lidos, mas
não sobrescritos. Esta opção pode ser ativada/desativada somente através da chave dentro
do dispositivo.
Parameter out of range: Após envio de dados ao posicionador, este responde com a
mensagem que o valor descarregado não está na faixa permissível. O valor anterior é mantido.
Parameter not supported: Após envio de dados ao posicionador, este responde com a
mensagem que este parâmetro é desconhecido.
Erroneous characteristic: Esta mensagem é emitida quando forem reconhecidas falhas na
transmissão da característica.
Erroneous characteristic monotony: Esta mensagem é emitida quando os dados de entrada
não seguiram a ordem crescente.
Erroneous characteristic inclination: Esta mensagem é emitida quando o valor de entrada da
inclinação for elevado demais (>16).
Quando ocorre um erro de característica, o sistema automaticamente assume a característica
"linear". 
Wrong selection of rated travel or transmission: Esta mensagem é emitida quando o curso
nominal informado for maior que o curso máximo determinado.
Timeout: Esta mensagem é emitida se uma janela de tempo especificada for ultrapassada
durante determinados testes.
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